1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Corrupt installation??

Discussion in 'Plesk for Windows - 8.x and Older' started by Marcel, Dec 24, 2004.

  1. Marcel

    Marcel Guest

    0
     
    Hello all,

    I have downloaded plesk_ 7.0.3_build041216.02.exe (for windows) several times now and every time when I start the file I get the message "Corrupt installation detected, check source media or re-download".. this message I get after the first progressbar of the wise-installer is complete and some seconds waiting...

    I have searched the forum and found a posting that says you can define a logfile that will be written during installation.. (ie. c:\>plesk_7.0.3_build041216.02.exe /l*v c:\plesk_install.log ) But no file is written... so nothing to check there...

    I also checked the event viewer from windows... again no clues on that is going wrong..

    I am using the following configuration.
    - Windows 2000 Server (also tried 2003 enterprise)
    - Service Pack 4 and all Hotfixes
    - AMD Duron 1GHz
    - 128 MB RAM
    - 6.4 GB free disk space

    If you need any further information, please let me know.

    Has someone else experienced the same or does anyone know how to solve this... it is kind of freaking me out...

    Thanks in advance.

    Kind regards (and a Merry Christmas to you all :) )

    Marcel Wiebenga
     
  2. mgolicher

    mgolicher Guest

    0
     
    I just did 3 7.0.3 installs in as many days without the problem you mentioned. Total I have done a dozen installations of 7.0.3 and never encountered the problem you mention. Try clearing your browser cache and download the file again. Disable any real-time AV scanning during the install.
     
  3. Marcel

    Marcel Guest

    0
     
    Hi mgolicher,

    I have tried what you suggested but without success. I have cleared my cache and downloaded the file again... with and without proxy... same result every time...

    The final file I get is 269 MB (282.312.704 bytes) large.

    No matter what I try, I keep getting the error message..

    I tried to install it on several systems, downloaded it from different systems as well as different connections.. but without any good result.

    Do you know if there is maybe an MSI file instead of an executable...

    If you have any other suggestions please let me know...

    Kind regards and thanks in advance.

    Marcel
     
  4. mgolicher

    mgolicher Guest

    0
     
    Your file size seems correct. If you have tried clean installs of the OS then my last guess would be the low amount of RAM. All of the installs I have done were with 1GB amount or more.
     
  5. flyby

    flyby Guest

    0
     

    Try a minimal installation on a clean 2003.
     
  6. Marcel

    Marcel Guest

    0
     
    Still no success

    Hello flyby & mgolicher,

    I can't seem to install Plesk somehow...

    I have tried it on another system:
    Intel Celeron 2.4 GHz processor on an ASUS motherboard
    2 x 512MB DDR Memorybanks
    1 x Maxtor 40GB Harddisk
    1 x Maxtor 80GB Harddisk

    Installed the following things:
    Windows 2003 Server Enterprise (also tried Web and Standard versions)
    IIS 6.0 (www & ftp)
    QoS Packet Scheduler
    SSI, ASP and Frontpage ext. (also tried without them)
    No MS SQL (but tried it with it too)

    I think I have installed windows 15 times now and I can't get Plesk to work... it is realy driving me nuts now...

    Anymore ideas or suggestions??

    Thanks in advance.

    Marcel
     
  7. cviviani

    cviviani Guest

    0
     
  8. Marcel

    Marcel Guest

    0
     
    Hi all/cviviani,

    I tried to do it the way you discribed but without the optional programs for backup and remote control and so on...

    All I get everytime is the following..

    http://forum.expressnet.nl/plesk_error.gif

    Is there no other way to install Plesk... like unpacking it manually and start an setup or something?

    And what does the unpacker unpack actually? Where is it stored and how can I figure out where it is going wrong?

    The message 'Corrupt installation detected, check source media or re-download." doesn't help much.. would be more usefull if they gave an message that would help you further. :(

    Thanks in advance... again....

    Marcel

    PS for cviviani: I don't have any systems that have any sound device or it is disabled. I never use it :)
     
  9. cviviani

    cviviani Guest

    0
     
    you downloaded the complete exe file ?

    I know only if the CD or CD-Drive am defective or so

    there is a installer log file under winnt but I think do not help not.
    no notion has which it be can for the moment.

    PS: we have no sound on the servers also however locally and with customers to use we ever more skype so we have the hands freely
     
Loading...