1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

cp can not login

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by RaphaelBussink, Aug 31, 2011.

  1. RaphaelBussink

    RaphaelBussink Guest

    0
     
    Hi guys,

    I hope you guys can help me. I have to install plesk control panel on windows. I ran the default installation without any problems. I uploaded the key, and at that point I should be finished and get the login screen. There is where my problem starts.

    When I log in using the proper credentials I get a loop where I can login again, without any warnings about failed attempts. So we figured the password might be wrong, to check this we logged in with the wrong credentials. At that point the login screen gives us the general error that the user or password might be wrong.

    So plesk sees that I'm using the correct credentials just keeps directing me to the login screen. We tried restarting the mysql server because we thought it might be that it cant find the database, but there is no problem connecting to the database with those credentials.

    We installed plesk 10.3, and havent installed any SSL certs or anything yet, just plain install. Can somebody help me with this issue ?

    Any help would be very much appreciated.
     
  2. PavelV

    PavelV Plesk for Windows Staff Member

    28
     
    Joined:
    Nov 15, 2010
    Messages:
    251
    Likes Received:
    15
    Do you have Customer & business manager component installed?
    This problem appeared after installation of license key? this means that you have logged for first time?

    Also please take a look over logs:
    %plesk_dir%\admin\logs\php_error.log
    %plesk_dir%\admin\logs\panel.log
    %plesk_dir%\admin\logs\sso.log

    If you have any errors there, could you please provide these messages?
     
  3. JhonJ

    JhonJ Basic Pleskian

    18
    85%
    Joined:
    Feb 5, 2011
    Messages:
    56
    Likes Received:
    0
    something like that happens to me because I made a wrong configuration with the SSL default Plesk, may it can help you if you move something here there is were you should start
     
Loading...