1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cron Daemon Emails

Discussion in 'Plesk 11.x for Linux' started by Medienpirat, Jul 19, 2012.

  1. Medienpirat

    Medienpirat Basic Pleskian

    15
     
    Joined:
    May 28, 2012
    Messages:
    25
    Likes Received:
    0
    I got a lot of emails from Cron Daemon.

    Dr.Web (R) update details:
    Update server: http://update.msk6.drweb.com/unix/500
    Update has begun at Thu Jul 19 04:00:01 2012
    Update has finished at Thu Jul 19 04:00:05 2012

    Following files has been updated:
    /var/drweb/bases/drwtoday.vdb
    /var/drweb/bases/dwntoday.vdb
    /var/drweb/updates/timestamp

    Can anone tell me how to stop those emails? Every hours i got e new one. Using 11.0.9 Update #4 with centOS6.2.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. Medienpirat

    Medienpirat Basic Pleskian

    15
     
    Joined:
    May 28, 2012
    Messages:
    25
    Likes Received:
    0
    Thank you.
     
  4. srvadm

    srvadm Basic Pleskian

    14
    85%
    Joined:
    Jun 12, 2011
    Messages:
    26
    Likes Received:
    0
    Isn't it supposed that disabling the option in Plesk should work?

    CentOS 6 / Plesk 10.4.4
    Tools & Settings > Tools & Resources > Scheduled Tasks > drweb > Settings:
    Scheduler notification *
    -Switched off: It keeps sending mails
    -Send to the default e-mail (drweb@server.tld)
    -Send to the e-mail I specify: It keeps sending mails despite when the mouse is over OK button appears a tooltip:
    "Enter an e-mail address to wich the scheduler must send reports, or leave the field blank if you don't want the scheduler to send any messages."
    Leaving it blank: "Error: E-mail address is invalid"
    Specifying an address: It keeps sending mails to drweb@server.tld instead to the valid address I set

    Thanks in advance
     
Loading...