• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Dr.Web Updater: Key is wrong or has been blocked

JeffreyZ

Basic Pleskian
I'm getting an error from Cron Daemon that reads:

/etc/cron.daily/drweb-update:
ERROR: Dr.Web Updater: Key is wrong or has been blocked !

My dr.web key in Plesk shows an expiration of January 27,2015.

How to resolve this?
 
Looks like that Dr.Web key is not linked to your Plesk parent license key. I think the issue can be resolved by contacting the sales department and purchasing a new valid license.
 
Thank you. I contacted support and they provided a new license key for Dr.Web. I'm not getting that error message but I also don't think Dr.Web is running. I tried looking at the log file but there is nothing in the folder where the log file should reside. I don't see a log file in /var/drweb/ or in var/logs/

I'm not sure where to start troubleshooting Dr.Web. Any suggestions?
 
Thank you UFHH01. That's very helpful. The log shows
"PASS during call 'drweb' handler" so it seems drweb is running just fine.
 
Back
Top