• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Drupal Update on Plesk Failing

JeremyT

New Pleskian
Receiving this error when trying to update a customers Drupal install

upload_2015-12-10_13-6-18.png

Any help would be appreciated.
 

Attachments

  • upload_2015-12-10_13-5-53.png
    upload_2015-12-10_13-5-53.png
    4.6 KB · Views: 2
Usually this error is caused by database inconsistency in "apsc.aps_resource" table. I suggest you contact Plesk Support Team for fixing this inconsistency directly on your server. If you have Plesk 12.5 version, you can try to fix it with

# plesk repair db

Contact Support Team if not help.
 
Back
Top