1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

E-mail error

Discussion in 'Plesk for Windows - 8.x and Older' started by blemming, Aug 15, 2004.

  1. blemming

    blemming Guest

    0
     
    We are gettting the following error message if we try to reply to an e-mail from Horde webmail.

    "There was an error sending your message: unable to add recipient [****@*****.com]: Invalid response code received from server"

    Any ideas on what might be generting this?

    Thanks,

    blemming
     
  2. iHuman

    iHuman Basic Pleskian

    26
    73%
    Joined:
    Jul 18, 2006
    Messages:
    82
    Likes Received:
    2
    I am getting the same error. Did you ever find out a fix for this?

    thanks,
    elaine
     
  3. kjackson

    kjackson Guest

    0
     
    *bump*

    I am also experiencing this issue.

    Does anyone have an answer for this problem?
     
  4. Anjari

    Anjari Guest

    0
     
    Same Thing!

    Has anyone figured out what is causing this? or How to fix it?

    Thanks!
     
  5. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    I know why you have a problem like this and know the solution....

    First of all,
    I got this error after applying one of plesk patch ( Automatic update ). Mailenable doesnt accept "Allow relay for priviledged IP ranges" . I tried many options, it doesnt work.

    Solution;
    Check "Allow relay for local sender addresses". It is a big hole for spammers. Your server will be open to RELAY. But solution is this....
    I need a solution from plesk...
     
  6. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    Here is the real solution...

    Solution;
    Check "Allow relay for priviledged IP ranges" and add "127.0.0.1" to Deny Relay Rights. Dont add any IP to Grant relay rights.
    Uncheck ""Allow relay for local sender addresses".
     
  7. Mandi

    Mandi Guest

    0
     
    Where are you applying these changes? I cannot locate them in Plesk admin :eek: :confused: :confused:
     
  8. Mandi

    Mandi Guest

    0
     
    Found the solution in this post:

     
Loading...