1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

error: Plesk is unable to update your product license.

Discussion in 'Plesk for Linux - 8.x and Older' started by easy2host, Feb 9, 2005.

  1. easy2host

    easy2host Guest

    0
     
    Is there an other solution for fixing my problem?
    i have add the logfile.

    I'am using FreeBSD 4-11 and plesk 7.1.5 and i want to update tot 7.5.2

    Best regards,

    Ron



    *****************************************************

    Plesk is unable to update your product license.

    Failure reason:
    Server response: Internal error

    Continuing with the upgrade without having an appropriate product
    license will result in the installation of a default license with
    limited functionality. Administrators are advised to first acquire the
    appropriate license before continuing with the product upgrade.

    *****************************************************
    Do you wish to continue (yes/[no])?no

    Updgrade canceled.
     
  2. easy2host

    easy2host Guest

    0
     
    I have now installed the patch to upgrade plesk 7.1.5 to 7.1.6 without problems, but i can't upgrade to 7.5.2 see my previous post for the error.
     
  3. Brammeke

    Brammeke Guest

    0
     
    Same problem here. I'm running FreeBSD 4.9 with Plesk 7.1.6. Any solution yet?
     
  4. EarTrumpet

    EarTrumpet Guest

    0
     
    I'm also having the same problem. I'm running 7.1.5 on Fedora Core 1. I receive the same message as Ron when I try to upgrade to 7.5.2.

    Mark
     
  5. NightStorm

    NightStorm Guest

    0
     
    Is your firewall allowing traffic to the Plesk licensing server so that it can verify your license?
    Have you obtained an upgrade license (free) from sw-soft, or your datacenter?
    If the upgrader can not obtain an upgraded license during the process do to a port block, or does not already have the license available on the server, it will not be able to install all the components because the admin panel would be "broken" right away (a form of suicide, if you will).
    I found that once I dropped my server firewall, the upgrade went smooth. I would tell you the exact port, but I can't seem to remember it... a search should bring it up for you though.
     
  6. EarTrumpet

    EarTrumpet Guest

    0
     
    I've tried the upgrade without the firewall rules enabled, that doesn't seem to be the issue. I've got a support request in with my hosting provider to see if they can get this resolved.

    Mark
     
  7. rampy

    rampy Guest

    0
     
    What did your hosting provider say/do?

    Did it ever get resolved?

    rampy
     
Loading...