1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ERROR: PleskException

Discussion in 'Plesk for Linux - 8.x and Older' started by gerd@, Sep 5, 2007.

  1. gerd@

    gerd@ Guest

    0
     
    Hello,

    I migrated from one server to another but plesk 8.2 that I have won't migrate all data. Then I tried to migrate users one by one. After importing to the new server some user's domain and data I cannot login to Plesk admincp. I got this:

    ERROR: PleskException


    Unable initialize session:
    0: /usr/local/psa/admin/plib/cmd_loginup.php:229
    createSessionCommon(integer '1', string 'admin', boolean true, string '89.178.18.88', NULL null)
    1: /usr/local/psa/admin/plib/cmd_loginup.php:332
    createSessionAdmin(string 'admin', string '*************', boolean false, boolean false, boolean true)
    2: /usr/local/psa/admin/plib/cmd_loginup.php:128
    createSession(string 'admin', string '*************')
    3: /usr/local/psa/admin/htdocs/login_up.php3:25

    What to do? Please help me I have no time. My old server will expire.

    I have Fedora 4 + Plesk 8.2
     
  2. simpliq_adi

    simpliq_adi Guest

    0
     
    Hello,

    /usr partition is full, I've delete /usr/local/psa/PMM and remigrate the accounts and everything worked fine, please check.
     
Loading...