• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error while i'm installing the panel

C

Carlosepf

Guest
During the installation i've recived this error:

Product prep-install started.

===> Checking for previous installation ... not found.
Create user 'psaadm' and group 'psaadm'
Checking for the group 'psaadm'...
Group 'psaadm' already exists

Checking for the user 'psaadm'...
User 'psaadm' already exists

Create group swkey-data
Checking for the group 'swkey-data'...
Group 'swkey-data' already exists

Checking for the group 'swkey-data'...
Trying to add supplementary group 'swkey-data' for user 'psaadm'... already there
Create Mail accounts
Checking for the group 'popuser'...
Group 'popuser' already exists

Checking for the user 'popuser'...

ERROR: It seems there is a user with UID=110
in this system, but psa needs the same UID
for its operation.
Unfortunately, this situation has not yet been
resolved.
Please, visit http://www.parallels.com/support for assistance.

Exiting...

What is happening?
 
Back
Top