• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Error While Upgrading from 8.3 to 8.4

R

roshank

Guest
Hi All,

We are running Plesk 8.3 on a RHEL3 server currently. I tried to upgrade to the newer version, 8.4 from Plesk Updater facility. I got the following error :-
-- Check for new version of PSA_8.4.0/plesk-8.4.0-rhel3-i386.inf3
Filefetcher: get file (~empty)/PSA_8.4.0/plesk-8.4.0-rhel3-i386.inf3
ERROR: The up2date utility failed to install the required packages.
Attention! Your software might be inoperable.
Please, contact product technical support.

I have also tried via backend and run the autoinstaller. But the same error is appearing in autoinstallerlog file. Could anyone shed some light on how to resolve this issue ?

Thanks.
 
Back
Top