1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error with php page

Discussion in 'Plesk for Windows - 8.x and Older' started by tiziano, May 26, 2005.

  1. tiziano

    tiziano Guest

    0
     
    Hello,
    I' ve a big problem.
    Sametime when i go to see my client web page or webmail appears this message:" CGI ERROR. Specific application cgi has not given back with suit of headings HTTP"

    If i restar the plesk service go for same minute/hour, but sooner or later it returns,
    Can you help me to resolve di very serious problem?
    Thak you.
     
  2. tiziano

    tiziano Guest

    0
     
    There is someone that know why i have this problem?
    Help me please!! :(
     
  3. jaytee

    jaytee Guest

    0
     
    Search this forum for UseSharedWPDesktop and configure this settings to 1, it should help.
     
  4. tiziano

    tiziano Guest

    0
     
    I've found the key in the forum,i've add a key to register, but the problem is not resolve.
    I lost a lot of client for this big problem..
    There is someone that know how resolve this Cgi Error?
    Thank you very much for your help.
     
  5. jaytee

    jaytee Guest

    0
     
    Did you restart the server? If setting UseSharedWPDesktop does not, you probably need to contact SWsoft support.
     
  6. tiziano

    tiziano Guest

    0
     
    I've restart the server, but the problem continues!

    I see that if i Restart iis service all go right, but manifest in unavoidable way after some hour.

    Plese help me!
     
  7. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    as a quick fix, you may want to setting a scheduled job to restart the service
     
Loading...