1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Extremely Slow FTP Authentication

Discussion in 'Plesk for Linux - 8.x and Older' started by aFex, Nov 6, 2006.

  1. aFex

    aFex Guest

    0
     
    Hello,

    I recently installed rSync and fMirror and one other FTP sync'ing software to work around a bug I had regaurding backing up. Which is a whole other issue all together that some plesk update aparently will fix in the near future.

    However, after installing these ports, none of my FTP clients were able to connect to the FTP server on the Plesk Box. I was able to connect using Internet Explorer 6.0's integrated FTP browser if I let it sit for 2-4 minutes for Authentication.

    In attempt to track down the issue, I had checked:

    iNetd's conf file - had no delay settings in it
    proFTPd's conf file - delay settings were set and turned off

    I have used the find command and searched for files modified 1 minute ago after attemping to connect so that I could locate any log files that were being updated.

    I cat'ed the files on Tail and watched as I connected. None of the logs are being up dated durring the authentication period, however it is saying that a user could not be authenticated when the user request first hit the server. Then 2 minutes later, the authentication goes through and IE6 loggs me in.

    Then I watched my TCP dump, and same thing, no communication is happening durring the auth period, only the SSH information floods the screen.

    I dont understand how rSync and these other FTP mirroring clients would effect my existing FTP. I will admit I am a bit of a n00b on this, but I have done my best to research the problem before coming here.

    Please Help
    Thanks in Advance
    Alex Fex
     
  2. nero0247

    nero0247 Guest

    0
     
    quick fix

    take a look at he KB within PLSK website because there is a posting that will tell you how to turn off reverse lookups!
     
  3. aFex

    aFex Guest

    0
     
    already been through that hence my comment

    iNetd's conf file - had no delay settings in it
    proFTPd's conf file - delay settings were set and turned off

    But thanks anyhow.

    I've spent the 300 bucks for the plesk support and its taken them over 8 hours to respond.
     
Loading...