1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Failed Backup all sites

Discussion in 'Plesk for Windows - 8.x and Older' started by zolotujin, Sep 9, 2008.

  1. zolotujin

    zolotujin Guest

    0
     
    I failed to backup my sites, after the update to the current version of plesk is always the error below.


    Backup error. Failed to connect to database: User admin already has more than 'max_user_connections' active connections


    We have tried to make the backup manually, but had no success.


    Someone help me.
     
  2. augsburgde

    augsburgde Guest

    0
     
    i have the same problem (running Plesk 8.6 on Windows Server 2007)
     
  3. ViaHosting

    ViaHosting Basic Pleskian

    24
    23%
    Joined:
    May 6, 2004
    Messages:
    67
    Likes Received:
    0
    Same problem in tree different servers.
    All running Plesk 8.6.0.1
     
  4. spsgorgan

    spsgorgan Guest

    0
     
    My autobackup is broken !
    backup start but create no file in local folder ?! help
     
  5. zolotujin

    zolotujin Guest

    0
     
    I have problem backup schedule

    Backup error. Failed to connect to database: User admin already has more than 'max_user_connections' active connections

    Please help this error on plesk 8.6..3

    Thanks,
     
  6. augsburgde

    augsburgde Guest

    0
     
    are there so few people with this Domain?
    Also there is a problem with automatical Domain-Backups to an FTP-Server.
    The Backups complete successfully but are not uploaded to the FTP-server...
     
  7. wendling

    wendling Guest

    0
     
    Hello people

    i have the same problem with the "'max_user_connections' active connections"
    on plesk 8.6 Windows and i have resolve the problem

    i have installed mysql administrator "www.mysql".com" it's free


    When Mysql administrator is open:

    Goto "health"
    Then Goto connection tab "System Variables"
    Than see you "connections" click that
    When you change Max_user_connections to "0" then works the backup good here
    have you questions? send me private message
     
  8. ViaHosting

    ViaHosting Basic Pleskian

    24
    23%
    Joined:
    May 6, 2004
    Messages:
    67
    Likes Received:
    0
    I solved the problem increasing the value of variable "max_user_connections".


    Edit the file C:\Program Files\SWsoft\Plesk\MySQL\Data\my.ini
     
  9. spsgorgan

    spsgorgan Guest

    0
     
    Max_user_connections to "0" <> increasing the value of variable "max_user_connections".

    !!!!!!!
     
Loading...