1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Fedora Core 3 and Build 75050908 Install problems

Discussion in 'Plesk for Linux - 8.x and Older' started by komodo, Oct 21, 2005.

  1. komodo

    komodo Guest

    0
     
    I'm trying to install Plesk 7.5.4 on Fedora Core 3 with build 75050908 and I get this error:

    Installing packages
    Installing python-2.3.4-13.1.i386.rpm
    warning: /root/psa/PSA_7.5.4/FC3_std.updates/python-2.3.4-13.1.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    error: Failed dependencies:
    python = 2.3.4-11 is needed by python-devel-2.3.4-11.i386
    python = 2.3.4-11 is needed by (installed) python-devel-2.3.4-11.i386
    Not all required packages were installed.
    Press <ENTER> to continue...


    Any ideas on what I need to get this install completed.

    Thx.

    CS
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Try uninstalling the python-devel package and try again.
     
  3. mroy

    mroy Guest

    0
     
    Thanks I was having the same problem and uninstalling python-devel fix the problem.
     
  4. mroy

    mroy Guest

    0
     
    For your info you'll need to uninstall a bunch of other package to be able to finish the installation...

    Currently I removed python-devel, curl-devel, openssl-devel and krb5-devel and I'm not done installing so I might have other to remove...
     
  5. kk123456

    kk123456 Guest

    0
     
    FYI.
    I removed following modules to be able to finish the installation.

    # rpm -e PyQt-devel
    # rpm -e sip-devel
    # rpm -e python-devel
    # rpm -e kdevelop
    # rpm -e kdenetwork-devel
    # rpm -e kdeutils-devel
    # rpm -e kdebase-devel
    # rpm -e kdepim-devel
    # rpm -e kdelibs-devel
    # rpm -e cups-devel
    # rpm -e curl-devel
    # rpm -e openssl-devel
    # rpm -e krb5-devel
    # rpm -e openssh-askpass-gnome
     
Loading...