• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved few issues in plesk

Stephan Griesel

Basic Pleskian
Hi guys,

Hope someone can help me. I picked up a few issues with Plesk. It keeps prompting me for password once I have logged in. For instance I would log in and if I click on my domains it would request password again, why is that?

Also I found as soon as I change something on one of my domain I get error similar to one below, for this one I change php version on one of the domains to version 5.6, I got the error below but it still changed the version though:

Error: phpinimng failed: invoke-rc.d: initscript plesk-php56-fpm, action "status" failed. invoke-rc.d: initscript plesk-php56-fpm, action "status" failed. Service plesk-php56-fpm is down after attempt to start it
 
Have you tried to clean browser cache and cookies? What about the same behaviour in other browsers?
 
Back
Top