1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Fresh install -- admin login problems

Discussion in 'Legacy Sitebuilder Software' started by holzy, Feb 3, 2005.

  1. holzy

    holzy Guest

    0
     
    No problems encountered with install. Pointed my browser to sitebuilder.domain/admin/cc.php per the sparse instructions. Typed in the default user/password "root/sitebuilder", hit login and... nothing. Nothing but "incorrect login". :mad: Un-installed and re-installed. Same thing, nothing.

    Cookies are being accepted. DNS points correctly. As far as I know everything is setup correctly.

    How do I get logged in? And also at what point do I enter my key?

    [edit]
    I forgot to mention the browsers I've tried are both Mozilla (in Linux) and IE.
     
  2. mdwebhosting

    mdwebhosting Guest

    0
     
    fresh database

    I am experiencing the same error. I have checked the database for Site Builder and it appears to be empty.

    Is someone able to upload a freshly installed site builder database, with the default username/password and other tables populated.
     
  3. holzy

    holzy Guest

    0
     
    I put in a support request but got back and email saying I purchased SiteBuilder through an outside company and I needed to go to them for support, but did say they would be more than happy to take even more $$$ from me for support. The outside company was SW-Soft. I'm not real impressed Plesk and SW-Soft.

    I did manage to fix it. After I uninstalled a third time I made sure all traces of SiteBuilder was gone by deleting a remaining folder in /usr/local and manually removing the database in /var/lib/mysql. Restarted the mysql database, reinstalled SiteBuilder and logged in.

    Had some problems with configuration and then had problems with SiteBuilder giving me disk space errors when trying to log in as a domain user. I started having what seemed to be database problems with Plesk after upgrading to the 7.5.2 Hotfix, so I had my server re-imaged and reinstalled SiteBuilder. Ended up with the exact same login problem as before, so I fixed it the exact same way. This time no disk space problems and I'm NOT upgrading to the 7.5.2 Hotfix in Plesk again.
     
Loading...