• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Fresh Installation MySQL Bombed then Recovered with Reboot

danallen1

Basic Pleskian
I need to find out how this happened and how to prevent recurrence.

On a fresh installation on Ubunuto 14.04, installed plesk for free trial. I plan to license it for this server, but am going throgh startup and testing. Been running plesk for a few years, and somewhat familiar with what is going on.

I was setting a new database from the command line, and using phpmyadmin and mysql died. Could not login to panel, got this message:
error: zend_db_adapter_exception: sqlstate[hy000] [2002] no such file or directory (abstract.php:144) -

I found some documentation on this decided to try reboot and that fixed it.

What the heck happened and why? It cannot be normal for this to happen. i was not touching configuration of anything. Is there somewhere I can look to reconstruct what happened?

thank you.
 
Hi,
Thats very strange, it happed today after reboot the system, my server runs suse and plesk v12. and thhe error is SQLSTATE[HY000] [2002] No such file or directory (Abstract.php:144).
I did 20 reboots and the message still the same, all my webpages are down, more than 100, all i know is that i didn´t tounched anything and that plesk is set to auto update. So i'm thinking that it could be from some update...
I have found some solutions here http://kb.odin.com/en/120312 but it's not my case
 
Back
Top