1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Frontpage Publishing Issues

Discussion in 'Plesk for Windows - 8.x and Older' started by 01010110, Jul 20, 2004.

  1. 01010110

    01010110 Guest

    0
     
    Using Frontpage 2002 to connect to a website created by PLesk 6.5.2

    I have tried as admin, advanced author and author to connect via and always get the same problem. First, as expected I get the username and password dialog. After entering the correct credentials I get "You do not have permission..." (see http://walkerhosting.biz/images/noperm.gif for full message).

    If I click OK the dialog comes up again with my username and password filled in. Click OK and the "You do not have permission..." error reappears.

    This cycle happens up to 5 times and eventually I can see the website, BUT it doesn't show what you'd expect but something peculiar, such as:

    http://domain.com/domain.com_non_ssl

    As a consequence of this saving new files fail unless you put the full path in which must include the additional domain.com_non_ssl part beyond the domain name.

    I spoke with an MVP and described the problem. He said the authentication issue maybe because the permissions need to be set on the root as well as the /domain.com_non_ssl part.

    Has anyone worked out how to publish directly to the domain name (without having to add /domain.com_non_ssl) and how to fix the problems with the repeating cycle of username/password dialog boxes and permission errors?

    Many thanks.
    Martyn
     
Loading...