1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde Webmail Not Working Fine

Discussion in 'Plesk 11.x for Linux' started by aminthakkar, Sep 9, 2012.

  1. aminthakkar

    aminthakkar New Pleskian

    22
    23%
    Joined:
    Dec 9, 2004
    Messages:
    5
    Likes Received:
    0
    Dear Users

    I am using plesk 11.0 and horde login page is display and when i m login imp/redirect.php come and error show "The connection was reset
    The connection to the server was reset while the page was loading."

    example is here

    url: http://webmail.infopoint.co.ug/imp/login1.php ( login.php i have put redirect to sqruallmail because horde is not working)
    user: aplustest
    password : Plesk2011$

    you will see error

    please help me to fix it

    Regards
    Amin
     
  2. abdi

    abdi Platinum Pleskian

    31
    18%
    Joined:
    May 14, 2006
    Messages:
    2,913
    Likes Received:
    60
    Did you try to find a reason in horde log file /var/log/psa-horde/psa-horde.log ?
     
  3. aminthakkar

    aminthakkar New Pleskian

    22
    23%
    Joined:
    Dec 9, 2004
    Messages:
    5
    Likes Received:
    0
    I have check log but there is nothing inside it is 0 byte file
     
  4. RenierM

    RenierM New Pleskian

    12
    85%
    Joined:
    Mar 2, 2012
    Messages:
    7
    Likes Received:
    0
    Horde Login Problem

    hi have the latest plesk panel installed, but if i go to login page it wants to download login.php, i have checked my php settings and all other sites works fine on php except horde
     
Loading...