1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I change the Webmail button URL?

Discussion in 'Plesk for Windows - 8.x and Older' started by iandunn, Aug 21, 2007.

  1. iandunn

    iandunn Guest

    0
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
  3. iandunn

    iandunn Guest

    0
     
    Because webmail isn't running on :32000, it's running on :80.
     
  4. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    When you browse http://webmail.domainx.com you come upon Plesk's web site which redirects it to Merak WebMail web site which works on port 32000.
     
  5. iandunn

    iandunn Guest

    0
     
    No, I have Merek configured to run on port 80.
     
  6. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Sorry, You are right, It is possible such behavior If you changed Merak WebMail port manually.
    Such feature is scheduled for future versions.
    Thank you for the report.
     
  7. iandunn

    iandunn Guest

    0
     
    Ok, thank you.
     
  8. ebabjohn

    ebabjohn Guest

    0
     
    Is it possible in Plesk 8.2?

    Merak has a new webmail called webmail Pro.

    I want Plesk to redirect webmail.domain.com to: http://mail.domain.com:32000/webmail instead of the default http://mail.domain.com:32000.

    Please how can I do this in Plesk?

    Thanks
     
  9. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Gentlemen,

    Please try the following:

    1. download updated module merakwebmail.dll and copy it to %plesk_bin%
    2. Add registry key
    [HKEY_LOCAL_MACHINE\SOFTWARE\PLESK\PSA
    Config\Config\Packages\webmail\merakwebmail\parameters\port]
    "Description"="Port"
    "Label"="Port"
    "Required"="0"
    "Type"="int"

    3. Go to Plesk > Server > Components Management > Web Mail and choose None as default Web Mail
    4. Click link IceWarp Web Mail and specify Port
    5. Choose back IceWarp Web Mail as default Web Mail
     
Loading...