1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

how do I use atmail with plesk

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by madsere, May 5, 2009.

  1. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
    Selected atmail in domain > mail > preferences, restarted both psa and httpd, yet only Horde comes up when going to webmail.domain.com.

    What's the way to get atmail to work?
     
  2. Michael neese

    Michael neese Guest

    0
     
    atmail

    I think that atmail is the software that runs your server mail functions, like qmail or postfix, whereas horde is the interface for your mailboxes. Possibly another mailbox interface is what you are trying for?
     
  3. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
    Atmail is a webmail alternative to Horde.
     
  4. xt881m

    xt881m Guest

    0
     
    No, Atmail is a webmail client, not like postfix or Qmail at all.

    madsere, I've not seen this issue, was it happening in 9.0 or just in 9.2?
     
  5. Vagelis Nannos

    Vagelis Nannos Guest

    0
     
    I have the same problem,tried everything.I 've even selected both @mail and horde but when using webmail.domain.com,horde shows up...

    Any help,ideas?
     
  6. Nataliya Zagr

    Nataliya Zagr Regular Pleskian

    21
    87%
    Joined:
    Apr 14, 2009
    Messages:
    242
    Likes Received:
    0
    Hello,

    Please, try to restore the webmail settings for the domain with the help of the following utility:

    # /usr/local/psa/admin/bin/websrvmng --reconfigure-vhost --vhost-name=<domain_name>
    # /usr/local/psa/admin/sbin/mchk --without-spam

    Please, check the following article for more information:

    http://kb.odin.com/944

    Thank you
     
  7. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
    I think you misunderstand the problem. Your suggestions are to how to reset the mail system (MTA) but the problem is to choose Atmail webmail instead of Horde webmail. Different problem.
     
  8. Michael neese

    Michael neese Guest

    0
     
    Sorry, but my original statement was correct...ATMAIL IS A MAIL SERVER, and ATMAIL also has a webmail client...

    http://atmail.com/

    The ATMAIL client is imap only, unless you have the ATMAIL server, which supports pop3/imap/smtp.

    Both of these (server and client) are subscription services. Is yours registered?
     
Loading...