• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved How to make sure users get emails not delivered message?

Jimlee3

Basic Pleskian
I disabled "Enable mail management functions in Plesk" and I dont have any emails for my domain. I also removed the mx record from the DNS, but if someone sends an email to [email protected] they do not get any emails back saying that message failed.

is there an option to send a message to the person who emailed saying that their message failed?
 
Hi Jimlee3,

is there an option to send a message to the person who emailed saying that their message failed?
Well, sorry to write that, but you DISABLED the eMail - functions and removed the MX - record for that domain... how do you want to send an eMail ( bounce message ) from your server? Sp the definite answer to your question with the current configuration is:
No, that is not possible, because a corresponding eMail - server can't even reach your mail - server, because of missing MX - entries, so that their eMails will never be delivered to you, which results in a notice ( from their own used mail - server ) for the sender as for example: "Mail delivery failed: returning message to sender"
 
Back
Top