1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

howto downgrade php 5.3 to 5.2 on Ubuntu 10.04/Plesk 10.2

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by RuudNetideas, Feb 8, 2012.

  1. RuudNetideas

    RuudNetideas Guest

    0
     
    I've got a Ubuntu server (10.04LTS) with Plesk 10.2 (clean install).

    Server is installed with PHP 5.3 but I need 5.2 to get vTiger to work.

    Whats the best way of downgrading PHP?

    I've tried several ways as described on the Internet and even this forum but this ended in a non-working system and I had to re-install EVERYTING.

    HELP Please.
    Ruud.
     
  2. VyReN LLC

    VyReN LLC Guest

    0
     
    Upgrade to vtigercrm-5.2.0, any PHP software that doesn't work with PHP 5.3 has security holes. register_globals is a very bad thing.

    Or I did just follow the direction in post #7 about two week ago, downgraded without an issue. But again, PHP 5.2 should not be running on any production servers anymore. The major repos are not issuing security updates for 5.2.x, only 5.3.x.

    But I highly suggest upgrading vTiger instead.

    Edit: Forgot to include link. Dummy.
    http://forum.parallels.com/showthread.php?t=110631
     
    Last edited by a moderator: Feb 9, 2012
Loading...