1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

I can't send email go to other email !!

Discussion in 'Plesk for Windows - 8.x and Older' started by peem7, Mar 4, 2006.

  1. peem7

    peem7 Guest

    0
     
  2. Stevenn

    Stevenn Guest

    0
     
    first of all check for port 25 is open for outgoing connections
    also try to look through smtp log files for any error messages regarding message delivery from admin@mydomain.com, very likely you will find the reason
     
  3. peem7

    peem7 Guest

    0
     
    Where are STMP log files ??

    Thanks,
    Peem7
     
  4. syso

    syso Guest

    0
     
    Same problem here too.
    Port 25 of course is active, and regular SMTP-Server running correctly.

    For sure PLESK is responsible, because each website located at the default web-site, configured under IIS sends eMail correctly.

    When we configure new domains and websites by hand directly in IIS the CDOSYS works pretty fine. Only domains created by PLESK deny the sending from eMails.

    Already checked the configuration in MailEnable too.

    The diagnostic-tool doesn't show any failures or errors besindes some warnings. These warnings just want to upgrade to prof version instead of the standard which we use.

    The error-message which appears, when sending email from asp-page (using CDONTS or CDOSYS) is as followed:

    CDO.Message.1 Fehler "80040220'
    Der "SendUsing"-Konfigurationswert ist ungültig.
    xxx.asp, line 127

    in line 127 we only have placed the SEND-Function

    Any idea appreciated very well,
    thx in advance

    Regards
     
  5. OlegB

    OlegB Guest

    0
     
    All errors related to ASP scripting you can find at Microsoft web site

    http://support.microsoft.com

    As for you problem:
    http://support.microsoft.com/kb/322338/en-us
     
  6. OlegB

    OlegB Guest

    0
     
    Please make sure that SMTP service is configured properly.

    For example:
    If you use MailEnable you should ensure that DNS server for SMTP service is set to correct one. Also `local domain name` for SMTP should be correct and has reverse PTR DNS record.
    If you have got DNS server not configured for SMTP then SMTP will not be able to resolve any external domain mail exchanger.
     
  7. nascentsoft

    nascentsoft Guest

    0
     
    Same Problem here. Any help will be greatly appreciated.

    Dear OlegB,

    You mentioned "If you have got DNS server not configured for SMTP then SMTP will not be able to resolve any external domain mail exchanger." in your reply.

    Please let me know how to check the configuration of DNS Server. I have read most of the post on Mailenable with Plesk, but still can't sort out this problem. Any help will be greatly appreciated.

    Thanks,
    Nascentsoft
     
Loading...