1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Internal SiteBuilder error occured - Account not found

Discussion in 'Sitebuilder 4.1 for Windows' started by igoldman, Jul 15, 2008.

  1. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    Hello,

    Plesk for windows version 8.1
    SiteBuilder for windows version 4.1
    We are talking about VPS VE (Virtuozzo based).
    The SiteBuilder is working in Private method. (not shared !!!)
    There is enough CPU resources and RAM resources and Storage resources.
    All the personal information under domain administrator inside Plesk is filled in (I already know that if some field is empty then we have a problem with SiteBuilder [This info is not written inside the SiteBuilder documentation but this is the ABC for Plesk and SiteBuilder integration]).
    The Hostname of the VE is configured properly and it's the same like I configured inside SiteBuilder.

    I feel like the QA of SWsoft. SiteBuilder Developers wake up !!!! I am not the QA of SiteBuilder. why I need to make the job of the developers if I am not a member of the developing team ?

    The issue which I encounter today is:
    Internal SiteBuilder error occured. Please contact the administrator (Account not found)

    I start investigate the issue and found the following error msg:

    Event Type: Information
    Event Source: sbmng.exe
    Event Category: None
    Event ID: 1
    Date: 7/15/2008
    Time: 5:31:25 PM
    User: N/A
    Computer: TMD
    Description:
    Sitebuilder error occured: <SBFaultDetailValue xmlns="http://swsoft.com/SiteBuilder/SoapFaultDetail/v_3_2"><Code>-10</Code><Name>SWsoft.SiteBuilder.BO.Facade.EntityNotFoundException</Name><Message>Account not found</Message><StackTrace /></SBFaultDetailValue>
    Execute file name: C:\SWSoft\Plesk\admin\bin\sbmng.exe

    Now. I go the the documantation of SiteBuilder and found the following:

    The exception that is thrown when some required object - account, host, site etc. - is not found.

    I did deeply check. And I declare A DEEP CHECK in the server. I didn't find any reason for such behavior.

    The error msg arise when I want to turn on the "Publish Site with SiteBuilder" under setup icon inside Plesk Control Panel.

    I checked inside SiteBuilder and the username doesn't exist (so we don't have duplicate entry situation). I also checked that the site doesn't exist inside SiteBuilder (so we don't have duplicate entry situation).

    Please Advice what to do ? How to resolve this issue ?
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    New ticket #565570 was created specially for you concerning this case. One of support engineers will check it and reply you soon.
     
Loading...