1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ISS Incompatible

Discussion in 'Sitebuilder 4.0 for Windows' started by brynj, Oct 20, 2007.

  1. brynj

    brynj Guest

    0
     
    Can anyone help me with an ISS incompatability problem? this may be a silly question, but I am rather new to the whole web building thing. I am trying to load Sitebuilder 4.0, and keep getting an error
    Incompatible with your ISS

    My current system is 32 bit windows vista which I believe is ISS v 7.0
    Thanks!
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Could you specify couple of things here?
    Do you wish to install Sitebuilder on your server or just load Sitebuilder panel through browser?
    Do you mean ISS (Internet Scaner) or IIS (Internet Information Service)?

    Please check Sitebuilder requirements page: http://www.swsoft.com/en/products/sitebuilder/reqs/

    Unfortunately, Windows Vista is not supported by Sitebuilder. All supported OSes are listed on requirements page. Since latest hotfix3 for Sitebuilder v.4.0
    Windows 2008 Server (Longhorn) support also included.
     
Loading...