1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

loggin in to the server

Discussion in 'Plesk for Linux - 8.x and Older' started by reverend, Sep 5, 2005.

  1. reverend

    reverend Guest

    0
     
    ok, so when i log into the server, via example.no-ip.biz:8443 it forwards me to https://example:8443 which is a problem. How can i fix this? host name is example and domain name is no-ip.biz.
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    What type of No-IP Redirect or Host record did you create at No-IP? If you create just a normal DNS HOST A record it should work fine. I just created one something.no-ip.biz and browsed to https://something.no-ip.biz and the Plesk CP login comes up, the browser address line is then:

    Code:
    https://something.no-ip.biz:8443/login.php3?previous_page=index
    If you created a Web Redirect record, try changing it to a DNS HOST A record and try again.
     
  3. reverend

    reverend Guest

    0
     
    i already have it set to dns hosting. when i go to example.no-ip.biz, the page shows up. but as soon as i add :8443 it tries going to example:8443.
    when i set up the server, all i had configured on my computer was the host name. now i've gone back and put in the domain name but it seems it hasn't taken effect.... i've restared it serveral times and still no change.
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    You may have to wait for the changes to the No-IP to fully take effect. Assuming you originally set it up as a Web Redirect, when you submit the change to make it a DNS HOST A record INSTEAD of the web redirect. Make sure you don't still have a web redirect for 'example'.

    Also on the server, post the output of the 'hostname' command. It should be a FQDN like 'example.domain.com'
     
  5. reverend

    reverend Guest

    0
     
    hostname output. sin.no-ip.biz
    i've always had no-ip set up as DNS host.

    Thank you for the help btw.
    still no luck. you can try to go the login page yourself and see what i mean. http://sin.no-ip.biz:8443

    Update: I just tried https://sin.no-ip.biz:8443 and that works for some reason. but i'm curious why http://sin.no-ip.biz:8443

    thank you very much for your time.. seems like i was just having an ID10T error.
     
  6. jamesyeeoc

    jamesyeeoc Guest

    0
     
    The URL with just http:// will not work since you have to use the https:// for port 8443 (or any SSL site on port 443).

    Yes, we all have those ID 10-T days....
     
Loading...