1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Login Page Dissapeared

Discussion in 'Plesk for Windows - 8.x and Older' started by tigerlady, Aug 7, 2004.

  1. tigerlady

    tigerlady Guest

    0
     
    ok first did an install and couldn't figure out the default user name and password. Well I uninstalled all plesk stuff and then went about installing Cold Fusion and various other programs that I will be running on this server. Reinstalled plesk but now when I click to open the program I get a blank page. I get a security warning about the certificate but the page is blank. no page.

    HELP
     
  2. ThomasK

    ThomasK Guest

    0
     
    This is the same problem I am having... I installed it once and it worked and I looked for 1 day to find the default user and password.. you would think that would be in the documentation...

    Once I uninstalled it, and have reinstalled it 3 times now, I get the blank page....

    If you get anywhere, please let me know.

    ...Thomas
     
  3. usbusi

    usbusi Guest

    0
     
    same problem here

    same problem here. on windows 2003 server. i followed the advice of another thread to uninstall plesk and IIS and delete inetpub then try again. i have done that and i get the same blank page. i have selected the "complete install" perhaps i should try without complete install but use custom install next time and through out apache (i don't know why i would need apache anyways, nor tomcat.)

    unless i need to configure IIS to work on port 8443 is about the only thing i can think of but i would think the plesk install would do that and allow port 8443. i am working on the server. if you are not looking on the servers browser it could be that port 8443 needs to be opened on your firewall. but it sounds like we are all stuck at the same blank page problem on login.

    i had plesk 6.5 working but at that time i put sql server 2000 on this same server. i have since uninstalled it on this server as i want to put sql server databases on another server for efficiency/speed purposes.
     
  4. usbusi

    usbusi Guest

    0
     
    problem fixed

    i fixed this problem on my server by running the start - programs - swsoft plesk - plesk reconfigurator - repair plesk installation. try it maybe it'll do the trick on yours as well. if so then it was a permissions problem of some sort. sw could change their install so that it runs this repair plesk code at the end of the install and it would no longer be an issue.

    usbusi
     
  5. Pharaoh

    Pharaoh Guest

    0
     
    I have the same problem, but i dont have this :

    start - programs - swsoft plesk - plesk reconfigurator - repair plesk installation

    ???

    How do i fix

    Thanks
     
  6. AndiC_UK

    AndiC_UK Guest

    0
     
    I had a blank page problem when using the shortcut created (plesk install) on my server desktop.

    I get around this by clicking to stop button in IE and retyping the URL and it works fine.

    however, its doing my head in :mad:

    I still have not found what is the problem! the url in the shortcut is fine

    UPDATE sometimes it works straight away

    AndiC
     
  7. usbusi

    usbusi Guest

    0
     
    on another thread

    on another thread it was mentioned to uninstall IIS, uninstall Plesk, delete the inetpub directories and the plesk directories, then try over, which seems to work also.
     
  8. Maxx

    Maxx Guest

    0
     
    This does not work. In order to remove plesk you MUST remove the registry file that it stores the key and the program in. Luckily its in only one area of the registry.

    I crosspost this here for your answers.


    In order to remove completely you must also remove Plesk from the registry. This is by no means an easy task. It will not allow you to remove it at all from the registry unless you give yourself full permissions to do so in each area that the registry file is located in.

    The keys were very hard to remove and I think Plesk is at total fault with this issue. They need to allow the program to be removed when the user wants it removed. I have had to re-install Plesk at least 7 times due to so many peoblems and issues with merging it with IIS and the program thus forcing a clean install each time.

    The first time or two I didn't know that it wouldnt completely remove itself until I went to the registry and tried to remove it.

    That opened up more problems with the permissions file. Once past that though you can then cleanly reinstall the program.

    But you MUST remove it that way in order to be able to do a fresh uninstall.

    BAD PLESK!! BAD DOG!!! For taking over our computers and refusing our requests to leave when we want you to leave.



    Maxx



    On a side note, I ran accross this same issue you all had many times until I did the above. You all might find retyping a url to be fine but I did that and to no avail. I cleaned cookies deleted offline content and everything else. Including using another browser. NOTHING worked until I removed Plesk (Including the registry file) and started over.
     
  9. usbusi

    usbusi Guest

    0
     
    maxx is right

    maxx is right because it still didn't work for me and i decided to install windows clean and start over entirely. i figured it was something in the registry but i just decided to reinstall windows.
     
  10. usbusi

    usbusi Guest

    0
     
    also, running repair is not a bad idea

    also, running the repair configuration utility in the "reconfig" or whatever it is menu from the plesk program menu off the start menu - is not a bad idea if you have permission type problems either i don't think.
     
Loading...