1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MagicSpam module problem

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by DarkFurios, Jul 18, 2012.

  1. DarkFurios

    DarkFurios New Pleskian

    12
    85%
    Joined:
    Oct 5, 2011
    Messages:
    6
    Likes Received:
    0
    Hi,

    I've just bought the MagicSpam module and downloaded it. When I upload the .deb file Plesk says "Fehler: Die hochgeladene Datei enthält kein Modulpaket." which means something like "Error: The uploaded file contains no module package.".

    I redownloaded the file and also tried it with the 32-bit version. I have a Debian 6.0 Squeeze 64-bit system with Plesk 10.4.4 and also want to upgrade it to 11.0.9. But first I need to get MagicSpam working.

    How can I install this module correct?

    Best regards.
     
Loading...