• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration Error: Agent is not suitable for the given host.

C

criticman

Guest
Remote Host:
Plesk 7.5.4

Local Host:
Plesk 7.5.3 (Update to 7.5.4 is not showing up as available just yet)

I am able to successfully connect, shows proper version of remote host, etc.

When I try to upload the remote agent, I receive the following message:
Agent is not suitable for the given host.

I am guessing this is because I am trying to take a .4 server and migrate to the .3 server. Am I correct?

Is there another way to fully copy the clients and domains of one Plesk server to another without using the migration manager? If so, link to directions/instructions?

I really need to ditch my POS old host and get my clients up on the new server ASAP. New provider says word they got from SW-Soft is that the .4 updates won't show up as available on my new server until 9/9/05, which is a long time to be paying for two servers.

Thanks for any help.
 
Originally posted by criticman
Remote Host:
Plesk 7.5.4

Local Host:
Plesk 7.5.3 (Update to 7.5.4 is not showing up as available just yet)

I am able to successfully connect, shows proper version of remote host, etc.

When I try to upload the remote agent, I receive the following message:
Agent is not suitable for the given host.

I am guessing this is because I am trying to take a .4 server and migrate to the .3 server. Am I correct?

I assume Migration Manager cannot migrate from the new to the older version of Plesk. At least because Plesk guys do not have their own Time Machine :) to predict what will be changed in later versions.
 
Yeah...so, although I appreciate the humor, how about a solution? Any way to "export" data on one server and "import" it to the other without utilizing the manager?

This is costing me a good bit to keep both servers up and running.

Thanks!
 
Can´t you just update the PSA packages via the commandline?
 
Originally posted by criticman
Any way to "export" data on one server and "import" it to the other without utilizing the manager?

Backup utilities may be used for this. But I also unsure about the backup format compatibility. May be it's worth to upgrade to 7.5.4 on the another server and migrate data once again?
 
Yeah, I would love to update to 7.5.4 on the "new" server, but no updates are being shown as available yet, which confuses me since I JUST got them downloaded this week on the "old" server.
 
Originally posted by criticman
Yeah, I would love to update to 7.5.4 on the "new" server, but no updates are being shown as available yet, which confuses me since I JUST got them downloaded this week on the "old" server.

What about manual installing updates using rpm or console autoinstaller?
 
Originally posted by dm__
What about manual installing updates using rpm or console autoinstaller?

That would work for me. How would I go about doing this? Anyone mind pointing me to a reference page for this? Thanks.
 
Originally posted by criticman
That would work for me. How would I go about doing this? Anyone mind pointing me to a reference page for this? Thanks.

Here is the autoinstaller (and RPMs) for your OS may be downloaded: http://www.sw-soft.com/en/download/plesk75reloaded/

Using autoinstaller is easy: just launch it and it will upgrade the system, downloading all the required packages from the Web. RPMs are more tricky: you'll need to select all the needed packages from the bundled, so I recommend you to use autoinstaller.
 
Back
Top