1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration Error: Agent is not suitable for the given host.

Discussion in 'Plesk for Linux - 8.x and Older' started by criticman, Sep 1, 2005.

  1. criticman

    criticman Guest

    0
     
    Remote Host:
    Plesk 7.5.4

    Local Host:
    Plesk 7.5.3 (Update to 7.5.4 is not showing up as available just yet)

    I am able to successfully connect, shows proper version of remote host, etc.

    When I try to upload the remote agent, I receive the following message:
    Agent is not suitable for the given host.

    I am guessing this is because I am trying to take a .4 server and migrate to the .3 server. Am I correct?

    Is there another way to fully copy the clients and domains of one Plesk server to another without using the migration manager? If so, link to directions/instructions?

    I really need to ditch my POS old host and get my clients up on the new server ASAP. New provider says word they got from SW-Soft is that the .4 updates won't show up as available on my new server until 9/9/05, which is a long time to be paying for two servers.

    Thanks for any help.
     
  2. dm__@

    dm__@ Guest

    0
     
    I assume Migration Manager cannot migrate from the new to the older version of Plesk. At least because Plesk guys do not have their own Time Machine :) to predict what will be changed in later versions.
     
  3. criticman

    criticman Guest

    0
     
    Yeah...so, although I appreciate the humor, how about a solution? Any way to "export" data on one server and "import" it to the other without utilizing the manager?

    This is costing me a good bit to keep both servers up and running.

    Thanks!
     
  4. rembrandt

    rembrandt Guest

    0
     
    Can´t you just update the PSA packages via the commandline?
     
  5. dm__@

    dm__@ Guest

    0
     
    Backup utilities may be used for this. But I also unsure about the backup format compatibility. May be it's worth to upgrade to 7.5.4 on the another server and migrate data once again?
     
  6. criticman

    criticman Guest

    0
     
    Yeah, I would love to update to 7.5.4 on the "new" server, but no updates are being shown as available yet, which confuses me since I JUST got them downloaded this week on the "old" server.
     
  7. dm__@

    dm__@ Guest

    0
     
    What about manual installing updates using rpm or console autoinstaller?
     
  8. criticman

    criticman Guest

    0
     
    That would work for me. How would I go about doing this? Anyone mind pointing me to a reference page for this? Thanks.
     
  9. dm__@

    dm__@ Guest

    0
     
    Here is the autoinstaller (and RPMs) for your OS may be downloaded: http://www.sw-soft.com/en/download/plesk75reloaded/

    Using autoinstaller is easy: just launch it and it will upgrade the system, downloading all the required packages from the Web. RPMs are more tricky: you'll need to select all the needed packages from the bundled, so I recommend you to use autoinstaller.
     
Loading...