1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Migration Error: Version Difference

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by awaraleo, Nov 10, 2012.

  1. awaraleo

    awaraleo New Pleskian

    22
     
    Joined:
    Dec 29, 2008
    Messages:
    4
    Likes Received:
    0
    Hello,

    I am trying to migrate Windows Server 2003 with Plesk 8.6 to Windows Server 2008 with Plesk 9.5.1.

    I installed the latest migration agent on source computer but now when I try to transfer, it gives:

    " The version of Plesk Migration Manager being currently used is older than the version of Plesk Migration Agent running on the remote host. Please install Plesk Migration Manager components of the same version."

    In /PMM/msessions migration logs, it says:

    CheckVersion. remoteVersion (9.504.4000.12731), localVersion (9.501.3753.41156)

    I am not able to find migration agent for 9.501.3753.41156, I tried other versions placed inside utilities link at parallels, but either they are older than 9.501 or one is 9.504. Please help me finding agent for source server matching migration manager on destination server.

    Or please tell me way through which I can upgrade migration manager on destination.
     
Loading...