• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Migration fails for domain with many mail accounts

SlobodanG

New Pleskian
I have started migrating domains from old server 9.5.x to new server with 10.4.4, and pretty much everything went fine until I tried to migrate domain that has about 6000 mail accounts.

migration fails with this error:


<?xml version="1.0" encoding="UTF-8"?>
<restore status="error" log-location="">
<deploy status="error" log-location="">
<message code="" severity="error" id="">
<description>PMMCli was finished with exit code 1</description>
</message>
</deploy>
</restore>

what now?!
 
will that mass migration script migrate whole server, or can I choose just one domain?

I'm still trying to migrate that one client account with one domain and 6000 mail accounts :(
everything failed so far :(
 
Back
Top