• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved mod_fcgid error

luka1002

New Pleskian
Hello,

Since upgrade to CentOs 6.8 and Plesk 12 i have errors:

Code:
[Wed Jun 15 16:23:58 2016] [warn] [client 78.0.198.41] (70008)Partial results are valid but processing is incomplete: mod_fcgid: can't get data from http client
[Wed Jun 15 18:51:29 2016] [warn] [client 93.136.127.187] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server
[Wed Jun 15 18:51:29 2016] [warn] [client 93.136.127.187] (104)Connection reset by peer: mod_fcgid: ap_pass_brigade failed in handle_request_ipc function

This error i get for domain where using OwnCloud ,so when larger files i need to Download there is errors.
Tried this KB does NOT help.
Before i have setup that worked, never had any errors, php settings are ok, only Fcgi is giving me problems.
 
Back
Top