• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

no backup possible.... please help

D

don negele

Guest
Execution of /usr/local/psa/admin/plib/api-cli/domain.php --update domainxxxx.de -hosting true -hst_type phys -ip 85.214.88.77 -ssl true -webstat awstats -same_ssl true -login domainxxxx -passwd -hard_quota 125829120000 -shell /usr/bin/csh failed with return code 1.
Stdout is
WARNUNG: Die Option "-hard_quota" wird ignoriert: Speicherkontingent wird nicht unterstützt
Stderr is
An error occured during domain update: error in hosting updating: Hosting-Einstellungen können nicht aktualisiert werden: hosting update is failed: System user shell is undefined.


please help
 
Back
Top