1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

No stats after domain change

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Davis, Mar 24, 2009.

  1. Davis

    Davis Basic Pleskian

    23
    23%
    Joined:
    Mar 12, 2007
    Messages:
    34
    Likes Received:
    0
    No web statistics after domain change

    Hello,

    my web statistics are not working (404 error, awstats and webalizer) after I changed the domain name (in interface preferences).
    - I've tried to turn stats off or change from awstats to webalizer or back, no change. But the plesk-stat was created on the right place, so the path should be ok.
    - I've upgraded Plesk from 8.6 to 9.01 - and repeated to change from awstats to webalizer and back - no change
    - But web statistics are working for other domains.
    - no report in error_log

    Any hints would be very appreciated.

    Thanks
    David
     
    Last edited: Apr 3, 2009
  2. Davis

    Davis Basic Pleskian

    23
    23%
    Joined:
    Mar 12, 2007
    Messages:
    34
    Likes Received:
    0
    Nobody? :(

    ----------------------
    Edit
    ---------------------

    I got it solved, finally!!!

    There is a conflict with awstats when there is a domain and alias with the same name but different .tld
     
    Last edited: Jul 22, 2009
Loading...