1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Permission Problem

Discussion in 'Plesk for Windows - 8.x and Older' started by filipersimoes, Feb 24, 2007.

  1. filipersimoes

    filipersimoes Guest

    0
     
    Hi guys, I´m having permission problems after migration.
    I did migrate from plesk 8.1 linux.
    How do I correct this issue?
    Please help
    Thanks
     
  2. dkuwi

    dkuwi Guest

    0
     
    reconfigurator

    Hi,

    hm without any details it is very hard to tell you anything, but I made the experience that you can fix all permission Problems by using the Reconfigurator.

    Best regards,

    dkuwi
     
  3. filipersimoes

    filipersimoes Guest

    0
     
    Hi,

    In the source I had Plesk 8.1 linux and in the destination Plesk 8.1 windows.
    After migration I was not able to access any website, every time I tried it shows me a prompt a login.


    I did use the reconfigurator but didn´t work.

    Thanks
     
  4. dkuwi

    dkuwi Guest

    0
     
    hm

    Hi,

    did you activate the option "vhost security"? Another chance to fix this is, if you logon to plesk than you can choose the domain. If you check the domain above the list is the option "chexk permission" if you choose this you must deactivate the first check box and than confirm it. After a short time the check is over and you get a report to the Mailadress you gave the system. If this also does not work you can try to setup the domain new in iis by using cd %plesk_bin% and than try websrvmng.exe --remove-vhost --vhost-name=domain and than websrvmng.exe --reconfigure-vhost --vhost-name=domain

    Hope this can help you,

    dkuwi
     
  5. filipersimoes

    filipersimoes Guest

    0
     
    Hi, thanks for your reply!
    I think I manage to work. I don´t know what happened, but plesk add "/" int the "Protected URLs" of each domain.
    I just removed "/" and worked fine!
    Thanks for your concern!
     
  6. dkuwi

    dkuwi Guest

    0
     
    fine

    Hi,

    okay that was too easy :) No problem.

    dkuwi
     
  7. prasad

    prasad Guest

    0
     
    Hi filipersimoes,

    How you manage to fix it? Would you mind to let me know the exact steps?

    Thank you.
     
  8. filipersimoes

    filipersimoes Guest

    0
     
    Hi, You have to enter in each Domain administration and than clik on the "Protected URLS", than just remove "/" from the list.

    I hope this could help you!
     
Loading...