1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

php-gd installation problem

Discussion in 'Legacy Sitebuilder Software' started by rspurlock, Mar 5, 2006.

  1. rspurlock

    rspurlock Guest

    0
     
    Hi All,

    I'm loading up a new server and my final steps are installing sitebuilder. I cannot however install it through autoupdater or even by yum because of some silly dependance for the php-gd rpm. Here's the error:

    Installing php-gd-4.3.9-3.6.i386.rpm
    warning: /root/psa/PSA_7.5.4/RHel4_std.updates/php-gd-4.3.9-3.6.i386.rpm: V3 DSA signature: NOKEY, key ID db42a60e
    error: Failed dependencies:
    php = 4.3.9-3.6 is needed by php-gd-4.3.9-3.6.i386
    php >= 4.0 is needed by (installed) psa-7.5.4-rhel4.build75050824.12.i586
    php >= 4.3.0 is needed by (installed) psa-horde-3.0.5-rhel4.build75050824.12.noarch
    php = 4.4.2-3.rhel4.art is needed by (installed) php-mbstring-4.4.2-3.rhel4.art.i386
    php = 4.4.2-3.rhel4.art is needed by (installed) php-ldap-4.4.2-3.rhel4.art.i386
    php = 4.4.2-3.rhel4.art is needed by (installed) php-domxml-4.4.2-3.rhel4.art.i386
    php = 4.4.2-3.rhel4.art is needed by (installed) php-pgsql-4.4.2-3.rhel4.art.i386
    php is needed by (installed) php-pear-4.4.2-3.rhel4.art.i386
    php = 4.4.2-3.rhel4.art is needed by (installed) php-mysql-4.4.2-3.rhel4.art.i386
    php = 4.4.2-3.rhel4.art is needed by (installed) php-imap-4.4.2-3.rhel4.art.i386
    php = 4.4.2-3.rhel4.art is needed by (installed) php-odbc-4.4.2-3.rhel4.art.i386
    php is needed by (installed) php-ioncube-loader-1.0-rhel4.build051222.05.i386
    php >= 4.3 is needed by (installed) Sitebuilder-2.1.2-rhel4.build051222.05.i386
    /usr/bin/php is needed by (installed) psa-horde-3.0.5-rhel4.build75050824.12.noarch
    /usr/bin/php is needed by (installed) psa-kronolith-2.0.3-rhel4.build75050824.12.noarch
    /usr/bin/php is needed by (installed) psa-turba-2.0.3-rhel4.build75050926.17.noarch

    ----- end of output -----


    Basically how am I to install this older version of php-gd? I'm not ready to move to php5 yet. Any suggestions?

    Thanks,

    Rob
     
Loading...