1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

phpbb 2.0.8a exploitable???

Discussion in 'Plesk for Windows - 8.x and Older' started by jtroher, Dec 21, 2004.

  1. jtroher

    jtroher Basic Pleskian

    25
     
    Joined:
    Jul 7, 2004
    Messages:
    38
    Likes Received:
    0
    I see that the phpbb in the plesk 7.0.2 for windows is version 2.0.8a

    Is this version safe to use? I thought everything below 2.0.11 was exploitable by that nasty worm that defaces sites?

    John
     
  2. C_Webs

    C_Webs Guest

    0
     
    Yes it is. It NEEDS to be upgraded to 2.0.11

    Same with PHPMyadmin and PHP itself. I've tried updating both of these but only got PHP updated, phpmyadmin is using some funky php3 extension that I cannot seem to override. I'm kinda pissed off about that, at least with Ensim I can just copy over top of my folders with the Vendor released security patches or upgrades and the software is upgraded - SO SIMPLE! I can't seem to do that with Plesk, I have to do some convoluted upgrade process?? which is no where to be found in their documentation or on here :mad:

    Ensim wins this round.....

    C_Webs support
     
  3. carlswart

    carlswart Guest

    0
     
    I have posted a small Perl script to detect possible vulnerable phpBB installations. The script also enables a workaround.

    Please see my phpBB page, located at the following URL: http://www.carlswart.co.za/phpbb/
     
Loading...