1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plan Add-Ons not working for existing domains

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by argonius, Nov 22, 2011.

  1. argonius

    argonius Basic Pleskian

    18
    85%
    Joined:
    Apr 28, 2010
    Messages:
    57
    Likes Received:
    0
    I've created a Service Plan Add-On for Typo3. It just extends the default open_basedir path.
    If i create a new subscription and selected the Service Plan Add-On "Typo3". It works fine:

    # grep typo3 *
    php_admin_value open_basedir "/var/www/vhosts/aaa.de/httpdocs/:/tmp/:/usr/local/share/typo3"
    php_admin_value open_basedir "/var/www/vhosts/aaa.de/httpdocs/:/tmp/:/usr/local/share/typo3"
    php_admin_value open_basedir "/var/www/vhosts/aaa.de/httpdocs/:/tmp/:/usr/local/share/typo3"
    php_admin_value open_basedir "/var/www/vhosts/aaa.de/httpdocs/:/tmp/:/usr/local/share/typo3"


    but if i use a already created domain and add the service plan add-on "typo3" to it, a new httpd.include
    is generated, but without the new open_basedir. maybe this is a bug?

    thanks,

    patrick
     
  2. argonius

    argonius Basic Pleskian

    18
    85%
    Joined:
    Apr 28, 2010
    Messages:
    57
    Likes Received:
    0
    problem still occurs

    hi,

    i already have this problem. now i changed hosting settings from apache modul to fcgi in an add-on and also
    in the assigned plan. but nothing changes. php is still running under apache modul.

    i need really a fix for this! Parallels?!

    greetz
    patrick
     
Loading...