1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.0.1 Windows Firewall Service Pack 2 status red!

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by SomphodM, Nov 20, 2010.

  1. SomphodM

    SomphodM Guest

    0
     
    We are using plesk 10.0.1 new installation on Windows 2008. But we found out that firewall component status show in red. And can't controll it via PP services mornitor or web component management.

    Any on have this issue?

    I try to install both new two server and get the same results. However I am able to enable or disale Firewall service on Firewall management.

    Can we fixed this?
     
  2. jcgalvez

    jcgalvez Basic Pleskian

    25
    57%
    Joined:
    Dec 8, 2007
    Messages:
    84
    Likes Received:
    0
    Same thing here "internet connection sharing" is in red disabled
     
  3. Ryan11433

    Ryan11433 Regular Pleskian

    25
    57%
    Joined:
    Jun 27, 2005
    Messages:
    184
    Likes Received:
    0
    same here but I can access everything just fine it was a upgrade from 9.5.2
     
  4. torwill

    torwill Basic Pleskian

    23
    57%
    Joined:
    Jun 3, 2004
    Messages:
    47
    Likes Received:
    0
    i have the same problem. anyone got a solution?

    i have opened a ticket with support 24 hours ago, and no reply yet.
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Could you please provide me ticket ID? I will check it.
     
  6. torwill

    torwill Basic Pleskian

    23
    57%
    Joined:
    Jun 3, 2004
    Messages:
    47
    Likes Received:
    0
    it's #1059324, thank you.
     
  7. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
  8. outsourceit

    outsourceit Guest

    0
     
    Has anyone figured this one out? This seems to be the only item that is not functioning in our new control panel. It has not been an issue as firewall can be configured locally via Windows. Interestingly all the Plesk related items are entered into the firewall.

    The firewall is also set to "On" in Plesk and there is a green check beside the "Local Area Connection" indicating the firewall is working.

    Clicking on the "Firewall Rules" at the top results in an "Operation Failed" message.

    "The operation you were performing failed. You can retry the operation with or without changing its parameters. You may also want to report this problem to our support so that we could help you as soon as possible."

    The following appears under additional information:
    "winfwmng failed: Input string was not in a correct format.
    ---------------------- Debug Info -------------------------------
    0: common_func.php3:64
    psaerror(string 'winfwmng failed: Input string was not in a correct format.')
    1: firewallmng.php:35
    firewallmng->_call(string '<command><show><portopenings/><profile type="current"/></show></command>')
    2: firewallmng.php:174
    firewallmng->get_rules(string '')
    3: RuleList.php:46
    RuleList->fetchRuleList()
    4: class.cList.php3:105
    cList->fetchList()
    5: class.cList.php3:124
    cList->init()
    6: FirewallInterfaceForm.php:37
    FirewallInterfaceForm->assign(array, string '')
    7: firewall_interface.php:102"


    From the command prompt these error appear when trying to run the utility manually (which may not be possible):
    "C:\Parallels\Plesk\admin\bin>winfwmng.exe
    Root element is missing."

    "C:\Parallels\Plesk\admin\bin>winfwmng.exe --help
    Data at the root level is invalid. Line 1, position 1."
     
  9. outsourceit

    outsourceit Guest

    0
     
    In the event manager we have the following:

    System.FormatException: Input string was not in a correct format.
    at System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
    at System.Number.ParseUInt32(String value, NumberStyles options, NumberFormatInfo numfmt)
    at System.UInt16.Parse(String s, NumberStyles style, NumberFormatInfo info)
    at psa.ip.device.InternetFirewall.WinFirewall.CreateFrom(INetFwRule rule)
    at psa.ip.device.InternetFirewall.WinFirewall.get_Mode()
    at winfwmng.WinFwMng.showIcmpSettings(XmlNode node)
    at winfwmng.WinFwMng.processShow(XmlNode node)
    at winfwmng.WinFwMng.Main(String[] args)

    This appears to be related to the firewall and happened after adding a new IP address.
     
  10. NeuroPsyche

    NeuroPsyche Regular Pleskian

    26
    23%
    Joined:
    Nov 22, 2007
    Messages:
    207
    Likes Received:
    0
    Location:
    Pennsylvania, USA
    Same issue here. Upgraded from latest Plesk 9.x release to Plesk 10.x latest components/release.

    Firewall shows red X in Plesk CP.
     
  11. PatrikA

    PatrikA Guest

    0
     
  12. Sean Davis

    Sean Davis Guest

    0
     
    Same Issue

    I also have this as well and applied the fix as per the fix Igor provided for previous version and it's still broken. Bump as Bug.
     
Loading...