1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 10.3.0 | Htppd responding SLOWLY

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by fearz, Jul 19, 2011.

  1. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Plesk 10.3.0 | Httpd responding SLOWLY

    Another update failure after finally some stability with 10.2.0 - back to la la land !

    Now httpd is responding slowly (I don't know why) - It never did that prior to the update...

    Browsing the panel could sometimes (randomly) take a lot of time, i even have to click twice for it to respond...

    Please be aware and respond!
     
    Last edited: Jul 23, 2011
  2. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    do you have a high server load or high cpu during this?
     
  3. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Nope

    Totally normal, It is related to the update im sure...still trying to figure out what...

    Anyone else experiencing similar issues?
     
  4. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    There is another thread about Plesk running slowly with 10.3 when SELinux is enabled - if your using selinux try and turn it off and see if it helps
     
  5. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Lol..it is same person...same issue
     
  6. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    Great job making us waste our time on two threads for the same issue.
     
  7. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Umm, Not the same issue!! I am having selinux reported in logs (posted on the other thread)

    Here is a different outcome that the web server has become slowly responsive ..I am assuming (suspecting) SELinux...

    totally different case...
     
  8. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Can I get any expert useful answer please?
     
  9. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Let be more specific only HTTPS is slowly (Specially the panel)...other sites responding fine..Any one else experiencing this?
     
  10. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    another outcome, it takes about 20 seconds to load the secured page on the panel and another 15 to login..once in, it loads the internal pages fine...Please check it guys...I didn't have this problem with 10.2.0
     
  11. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
  12. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Well...A little bit..still needs to be looked at & fixed!
     
  13. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Hmm, Seems not, Now i received complaints that my customers say httpd browsing has become slow!
     
  14. fruf

    fruf New Pleskian

    17
    85%
    Joined:
    Jan 22, 2011
    Messages:
    23
    Likes Received:
    0
    Same problem here, only one wordpress site running on this vps, very slow login , random problems with uploading and post editing, many timeouts. Cpu load is normal, no sign of any problem in the logs. Upgraded to 10.3 a week ago, the problems started one day after the upgrade. I’m running ubuntu on this vps, did the same upgrade on my debian 5 and 6 machines and there’s no problem with these servers.
     
  15. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Finally...I think this will help Parallels to check on the issue...
     
  16. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    is it httpd or only php?
    what does php run as for the site - dso, cgi, fcgi etc?

    does it help to change that setting to something else?
     
  17. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Well, In my case Amin, its the overall speed of *any* website or even the panel itself...

    Maybe its a combination of httpd & php...
     
  18. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    What I am trying to get at is that is it only with php web sites?
    (the panel is also php)

    Is it with HTML websites, flash, perl/cgi sites, etc.

    If its only with php, does changing the handler (dso, cgi, fcgi) make any difference?
     
  19. fearz

    fearz Regular Pleskian

    25
    57%
    Joined:
    Feb 29, 2008
    Messages:
    170
    Likes Received:
    0
    Thank you for your explanation, I think it is affecting only PHP, or mainly the first response time of loading any of the panel or other PHP sites, I mean, If its the first time say in 30 minutes of idle time to access the panel, it will take a long time, once loaded, the speed is back to normal, same goes with other websites...

    I didn't try to change the handlers, yet...
     
Loading...