• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 12 - todays update

Dawid_Piotrowski

New Pleskian
Hello,

My Plesk tried to upgrade today but unfortunately smth went wrong.

Code:
FileFetcher: get file (~empty)/SITEBUILDER_12.0.7/sitebuilder-12.0.7-deball-all.inf3
File downloading SITEBUILDER_12.0.7/sitebuilder-12.0.7-deball-all.inf3: 95%..Error: transfer closed with 205 bytes remaining to read, retry...
Error: transfer closed with 205 bytes remaining to read, retry...
Error: transfer closed with 205 bytes remaining to read, retry...
Warning: BuildLoader finish with unsuccess.
Error: Failed to download the package https://autoinstall.plesk.com/SITEBUILDER_12.0.7/sitebuilder-12.0.7-deball-all.inf3:
transfer closed with 205 bytes remaining to read

DEBUG: web server PID=32398 was stopped.
FileFetcher: get file (~empty)/PSA_12.0.18/plesk-12.0.18-deb7.0-x86_64.inf3
Error: An internal error occured in auto-installer, rev.337530 BackendProtocol.cpp, line 62.
Not all packages were installed.
Please, contact product technical support.

When i try to wget this file:

Code:
Connecting to autoinstall.plesk.com (autoinstall.plesk.com)|93.184.221.133|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 4301 (4.2K) [text/xml]
Saving to: `sitebuilder-12.0.7-deball-all.inf3'

95% [===================================================================================================>      ] 4,096       --.-K/s   in 0s

2015-03-20 11:24:09 (401 MB/s) - Connection closed at byte 4096. Retrying.

This happens of 3 of my servers (one of them have plesk, others not).

I downloaded this file on my PC, and host it on my own webserver and tried to wget and there was no error, so i assume there might be problem on autoinstall.plesk.com side.

Anyone can suggest how to resolve this issue ?

David
 
Ok, maybe this will help somebody. Just hit such update via proxy, be sure You can download properly file on machine where proxy will be. It resolved problem for me.
 
Back
Top