1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk 7.0.2 install problem

Discussion in 'Plesk for Windows - 8.x and Older' started by mag., Sep 29, 2004.

  1. mag.

    mag. Guest

    0
     
    I tried to install plesk 7.0.2 on my 7.0.1 version
    I download Windows/plesk_7.0.sp2_build_040921.10.msi
    but when I execute this file - showing error "Another version of this product is already installed ... "
    Why?
     
  2. Khaled@

    Khaled@ Guest

    0
     
    Same here, any idea?!
     
  3. Nivahost

    Nivahost Guest

    0
     
    Did you guys run the updater to version 7.0.2 (about 12MB) or the fullinstaller?
     
  4. Khaled@

    Khaled@ Guest

    0
     
    Yes!

    plesk_7.0.sp2_build_040921.10.msi is the updater version !! btw, even though its installed on another machine, after i run plesk update it showing me 7.0 and 7.0.1 patches and updates !! and after you install them it will take you back to version 7.0.1 !! and when you run plesk_7.0.sp2_build_040921.10.msi again it will gives you the same error!? any ideas??

    Regards,
    K
     
  5. Nivahost

    Nivahost Guest

    0
     
    hmm, strange.
    I would try to uninstall PLESK 7.0.0 and run the latest installer 7.0.2.
     
  6. Mertz

    Mertz Guest

    0
     
    I have the same problem on one of my machines.

    Here's what I observed.

    Installed Plesk retail version.

    Installed all PFW patches as they were released in this order:

    1. Plesk_7.0.1_patch_build040810.22.msi
    2. plesk_7.0.1_hotfix_04082006.msi
    3. plesk_7.0.1_hotfix_04082620.msi
    4. plesk_7.0.1_hotfix_04082702.msi

    Installed Plesk for Windows Service Pack 2 from plesk_7.0.sp2_build_040921.10.msi


    Last night the auto-updater (psa-autoupdate 1.1.1725.18333) downloaded all the in-between patches. meaning:
    Plesk_7.0.1_patch_build040810.22.msi
    plesk_7.0.1_hotfix_04082006.msi
    plesk_7.0.1_hotfix_04082620.msi
    plesk_7.0.1_hotfix_04082702.msi

    Normally the patches above will check to see if they have been previously installed but in this case they install anyway and downgrade the installed version.

    I'm not sure if this is a sure fix, but the work around was to uninstall all installed patches and simply install SP2 by hand. I'm going to be disabling the auto-updater on all my production machines from here on out to prevent any mistakes by our admin staff.
     
  7. Khaled@

    Khaled@ Guest

    0
     
    Well,

    thats what i did, and now its running 7.0.2 ... i also had to reconfigure auto update for plesk to only show me updates!

    Regards,
     
  8. atinoco

    atinoco Guest

    0
     
    This is very weird, I tried looking for the Sp2 patch with the filename you mentioned but couldnt.

    the one i found was: http://download1.sw-soft.com/Plesk/Plesk7/Windows/plesk_7.0.sp1_build_040921.10.msi
    11.5MB , under download...plesk patches, after checking the Release Notes it seemed that its the 7.0.2 update, even though the filename says sp1, so i installed it, plesk its reporting running at version 7.0.2, very nice, the TTS Mail Gate also works now.

    but i noticed something weird now, the plesk update its showing me as lacking these updates:


    I believe these were included in the 7.0.2 update

    Any comments?

    -Andres
     
  9. jaytee

    jaytee Guest

    0
     
    Regarding SP2 - sorry for confusion guys, 7.0.2 is in fact SP1, and 7.0.3 will be SP2. We just renamed the files and changed text on that page.

    As to 7.0.2 not showing in the autoupdater, after major upgrades we usually delay publishing them to autoupdater, just to make sure we will not break half of the servers automatically if something goes wrong with the update.

    Please download it manually from the site in the meantime.
     
  10. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    We have the same problem:

    7.0.1 from updater downgrades 7.0.2 and 7.0.2 won't upgrade it again. what to do???
     
Loading...