1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 7.5 reloaded and FreeBSD

Discussion in 'Plesk for Linux - 8.x and Older' started by cjraven, Feb 25, 2006.

  1. cjraven

    cjraven Guest

    0
     
    I wonder if anyone can advise how we should proceed under the following rather weird set of circumstances:
    1. Plesk (7.5r/l) won't install on FreeBSD 6.x because of driver issues (Dell Poweredge, not Plesk problem)

    2. Plesk installer won't run on FreeBSD 5.4 - period.

    3. FreeBSD 5.3 is old and not available any longer as an iso.

    4. Which leaves us with
    old 4.x series, not a good idea for a variety of reasons.

    You could say "don't use FreeBSD" that's true, but we would prefere to do so if at all possible because of its known stability and security.

    Any/All guidance, suggestions or advice would be greatly appreciated!!

    Regards.
    -Colin
     
  2. Spyder

    Spyder Regular Pleskian

    25
    40%
    Joined:
    Jan 13, 2003
    Messages:
    155
    Likes Received:
    0
Loading...