1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.0 and its application vault

Discussion in 'Plesk for Linux - 8.x and Older' started by ray201, Jun 19, 2006.

  1. ray201

    ray201 Guest

    0
     
    Hi,

    I'm using Plesk 8.0 on Fedora 4 and have problems with most of the applications that came with it.

    Some applications (most of them) give me a PHP error when trying to install. ( http://kb.swsoft.com/article_19_1122_en.html ).

    I did the fix from the forums ( http://forum.swsoft.com/showthread.php?s=&threadid=33928&highlight=The+component+version )

    This fixed the PHP error and allowed me to install the application selected. However its pretty much work modifying the info.xml file for almost every single application on a brand new install. Its also dissapointing that SW-Soft has not fixed this.

    The problem is now that all the index.php pages for the installed apps are totally blank. So after installing the app. and when i then goto www.domain.com/appfolder theres nothing there. (www.westvik.net/blog

    Anyone seen anything like this?

    Cheers
    Reidar Westvik
     
  2. mhutchings

    mhutchings Guest

    0
     
    Keep in mind, that even if you are applying various fixes, that unless you are repacking up-to-date scripts and using them, your fix may not work.

    Most of the scripts in the application vault are not compatable with PHP 5. Many of the scripts do have updates on their site, but the version in the Application Vault might not include that update.

    Double check the versions before editing the info.xml file to make sure the version is going to work. Otherwise, you might be wasting your time.
     
Loading...