1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 8.1 Migration Error from Ensim Box

Discussion in 'Plesk for Linux - 8.x and Older' started by cjharman, Feb 9, 2007.

  1. cjharman

    cjharman Guest

    0
     
    Curious if someone can help with this error that I am having with the Plesk migration manager... this the error it is giving me.. is there a fix for it? I am running the most up to date version of the migration tool.

    PHP:
    Failed deployment of domain hcgkuur.com
    PHP:
    Execution of /usr/local/psa/admin/plib/api-cli/domain.php --create hcgkuur.com -clogin dakrala -notify false -template UnlimitedDomainTemplate -force -login hcgkuur -passwd -fplogin hcgkuur -fppasswd \$1\$.MagHeMd\$pqfxWVlOW4NqehI3PruyW1 failed with return code 1.
    Stderr is
    An error occured during domain creation
    error in hosting updatingComponent __webstat_true_support was not installed
    Thanks!
    Joe
     
  2. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I'm having a similar problem trying to automatically commission an account from WHMCS:

    Server Command Error
    Account Creation Failed: 2204 - chkForComponents() returns error. Error: Component __webstat_true_support was not installed

    Please could anyone shed some light?
     
  3. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    I figured out the problem.

    On WHMCS I had a default client and domain template set. On the domain template on the target Plesk server webstats were not enabled. I went into the template and changed it from none to AWStats and now it's working.
     
Loading...