1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9.2.2 give webmail error after install

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Shiney, Sep 10, 2009.

  1. Shiney

    Shiney Guest

    0
     
    Hi All

    I wonder if someone could help please. I recently upgrade to plesk 9.2.2 on my ubuntu webserver and my webmail is now not accessible. I go to webmail.domain.com, enter my user name and password and the following error appears:

    A fatal error has occurred
    Auth_imp: Required IMAP extension not found.

    I have searched the forum but cannot find this error.

    I would be most grateful if someone could help please. I am new to this stuff, so if it would be possible to point me in the right directions with newby terms i would be most grateful

    Thanks verym uhc

    Shiney
     
  2. bdario

    bdario Guest

    0
     
    I have the same problem too on Plesk 9.3.0. Did you solved it?
     
Loading...