1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk cant see my bind install

Discussion in 'Plesk for Windows - 8.x and Older' started by VagaStorm, May 20, 2005.

  1. VagaStorm

    VagaStorm Basic Pleskian

    24
    73%
    Joined:
    Sep 7, 2004
    Messages:
    73
    Likes Received:
    0
    I've just instaled plesk 7.5 for windows and BIND. Bind is even located at: C:\Program Files\SWsoft\Plesk\dns\\bin\named.exe for some strange reason Plesk cant see bind, and is therefor I can not get past the select dns server step of my first login.... What should I do? The service is runing, and it shows up in the Plesk contol panel as ISC BIND.....
     
  2. robtbs

    robtbs Guest

    0
     
    BIND is included in the plesk 7.5 installation.
    i recieved this message too when i first logged into the control panel...

    All i did to fix it was reboot the server and relogin to the control panel it detected it then.
     
  3. orkunerbil

    orkunerbil Basic Pleskian

    23
    23%
    Joined:
    Jan 15, 2004
    Messages:
    28
    Likes Received:
    0
    I also had the same problem, after restarting plesk for once.It was telling that bind and MS Dns server was not installed.All I did was a restart to solve it.
     
  4. geiar

    geiar Guest

    0
     
    I still get the error with bind. I restart the server several times, but I get no change. I see that under C:\Program Files\SWsoft\Plesk\dns\ there is only one directory named "var" but there is nothing into. How can I fix this problem? The client's accoutn work well as always, but as admin I can't access the panel.
    PLease help me.
     
  5. geiar

    geiar Guest

    0
     
    Sorry, I've found the right directory, but anyway I can't get plesk see bind . What can I do?
     
  6. robtbs

    robtbs Guest

    0
     
    in C:\Program files\Swsoft\Plesk\dns

    there should be 3 directories...
    Bin
    Etc
    Var

    if there isnt looks like plesk hasnt installed BIND,
    you need to reinstall plesk or try the reconfigurator.

    :(
     
  7. geiar

    geiar Guest

    0
     
    Yes, sure. I've found the 3 directories under D:\SWsoft... so I've them; but bind doesn't work after all. I don't know what to do...
     
  8. orkunerbil

    orkunerbil Basic Pleskian

    23
    23%
    Joined:
    Jan 15, 2004
    Messages:
    28
    Likes Received:
    0
    Give plesk reconfigurator / plesk services a try.
     
  9. geiar

    geiar Guest

    0
     
    Ok, all goes well now. I could choose bind only from Internet Explorer on the localhost, not remotely from web. Anyway, now it's working well, but I say not to update PLesk windows from 7.5.1 to 7.5.3: maybe it's better to wait until next release...
     
Loading...