1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk not created new site correctly

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by MartinWr, Jan 5, 2012.

  1. MartinWr

    MartinWr Guest

    0
     
    I have added a second site under a second IP address to my server.

    However when I go to the "conf" subdirectory, there are no "vhost.conf" and "vhost_ssl.conf" files. That would be fine, because I could create them myself manually.

    However stupid plesk has not even added "Include .../vhost_ssl.conf" and "Include .../vhost.conf" to "httpd.include" which means that I cannot use these files even if I create them myself - if I edit "httpd.include" to include them then plesk will just delete my changes.

    How do I get the stupid thing to do the right thing?

    Thanks ...

    Martin.
     
  2. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    try running this

    /usr/local/psa/admin/bin/websrvmng -v -a

    and see if that helps
     
  3. MartinWr

    MartinWr Guest

    0
     
    I had in fact (after much time spent searching etc) already discovered that "websrvmng" was what I needed.

    However thanks anyway.
     
Loading...